Ultrasn0w 1.2.8 Telah Support iOS 6.1

Posted by Lutfi Hanif on Sunday, February 10, 2013

Jikalau kamu mengandalkan Ultrasn0w, si software yang mampu unlock iPhone kamu, maka posting ini pasti berguna untuk anda.

Kemarin, MuscleNerd dari evad3rs dev team menyingkap info penting mengenai rilis versi baru dari Ultrasn0w, yakni Ultrasn0w 1.2.8 dan telah support iOS 6.1 berselang beberapa saat dengan peluncuran evasi0n 1.1.

MuscleNerd meluncurkan sebuah tweet bahawa Ultrasn0w 1.2.8 bisa diaplikasikan pada iOS 6.1.

Seperti halnya versi pendahulu, Ultrasn0w 1.2.8 hanya mendukung versi baseband lama seperti 04.26.08, 05.11.07, 05.12.01, 05.13.04, dan 06.15.00 untuk iPhone 3GS juga iPhone 3G. Dan baseband 01.59.00 untuk iPhone 4.
Ultrasn0w 1.2.8
Jikalau anda ingin unlock iPhone milikmu menggunakan Ultrasn0w maka amatlah penting untuk menyimpan (mempertahankan) baseband kamu menggunakan tool seperti Sn0wBreeze 2.9.8 atau Redsn0w 0.9.15b3 untuk upgrade ke iOS 6.1.
Update: Tutorialnya sudah tersedia silahkan ke cara unlock iPhone 4, iPhone 3GS / 3G iOS 6.1 dengan Ultrasn0w 1.2.8 (Ultrasn0w Fixer).
Related Posts Plugin for WordPress, Blogger...
Info Apple iOS
Info Apple iOSUpdated: Sunday, February 10, 2013